<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie ie6 lt-ie9"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie ie7 lt-ie9"> <![endif]-->

<!--[if IE 8 ]>    <html lang="en" class="no-js ie ie8 lt-ie9">
	<script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <script type='text/javascript' src="/wp-content/themes/Quire/javascripts/html5shiv.js"></script>
   <link rel="stylesheet" type="text/css" href="/wp-content/themes/Quire/stylesheets/ie8.css">
 <![endif]-->

<!--[if IE 9 ]>    <html lang="en" class="no-js ie ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html> <!--<![endif]-->
<head>
<link rel="shortcut icon" href="/wp-content/themes/Quire/images/Q&Qtab.jpg" />
<title>Katherena Vermette doc This River wins Canadian Screen Award | Quill and Quire</title>
<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width">
    <script type="text/javascript">
        var userRole = '';
    </script>
    
<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[938,1014] -->
<meta name="description"  content="Métis poet Katherena Vermette has won a Canadian Screen Award for her National Film Board short documentary, This River." />

<meta name="keywords"  content="katherena vermette,this river" />

<link rel="canonical" href="http://www.quillandquire.com/awards/2017/03/13/katherena-vermette-doc-this-river-wins-canadian-screen-award/" />
<meta property="og:title" content="Katherena Vermette doc This River wins Canadian Screen Award | Quill and Quire" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.quillandquire.com/awards/2017/03/13/katherena-vermette-doc-this-river-wins-canadian-screen-award/" />
<meta property="og:image" content="http://www.quillandquire.com/wp-content/uploads/2017/03/Vermette-600x338.jpg" />
<meta property="og:site_name" content="Quill and Quire" />
<meta property="og:description" content="Métis poet Katherena Vermette has won a Canadian Screen Award for her National Film Board short documentary, This River. This River follows Vermette as she accompanies a member of Drag the Red, an organization that searches Winnipeg&#039;s Red River for clues about missing members of indigenous communities. Vermette co-wrote and directed the film with Erika MacPherson. Alicia Smith acted as producer. In August 2016, the film won the Coup de cœur du jury award at the Montreal First Peoples Festival." />
<meta property="article:published_time" content="2017-03-13T13:50:48Z" />
<meta property="article:modified_time" content="2017-03-13T13:50:48Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Katherena Vermette doc This River wins Canadian Screen Award | Quill and Quire" />
<meta name="twitter:description" content="Métis poet Katherena Vermette has won a Canadian Screen Award for her National Film Board short documentary, This River. This River follows Vermette as she accompanies a member of Drag the Red, an organization that searches Winnipeg&#039;s Red River for clues about missing members of indigenous communities. Vermette co-wrote and directed the film with Erika MacPherson. Alicia Smith acted as producer. In August 2016, the film won the Coup de cœur du jury award at the Montreal First Peoples Festival." />
<meta name="twitter:image" content="http://www.quillandquire.com/wp-content/uploads/2017/03/Vermette-600x338.jpg" />
<meta itemprop="image" content="http://www.quillandquire.com/wp-content/uploads/2017/03/Vermette-600x338.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1072157-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Quill and Quire &raquo; Feed" href="http://www.quillandquire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quill and Quire &raquo; Comments Feed" href="http://www.quillandquire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quill and Quire &raquo; Katherena Vermette doc This River wins Canadian Screen Award Comments Feed" href="http://www.quillandquire.com/awards/2017/03/13/katherena-vermette-doc-this-river-wins-canadian-screen-award/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.quillandquire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='toist-sharing-css'  href='http://www.quillandquire.com/wp-content/plugins/sjm-toist-sharing/toist-sharing.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='http://www.quillandquire.com/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-dfp-custom-style-css'  href='http://www.quillandquire.com/wp-content/plugins/sjm-dfp-manager/css/custom.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-theme-css'  href='http://www.quillandquire.com/wp-content/plugins/sjm-gallery/css/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-custom-css-css'  href='http://www.quillandquire.com/wp-content/themes/Quire/sjm-gallery/sjm-gallery.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='quill-css'  href='http://www.quillandquire.com/wp-content/themes/Quire/stylesheets/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='http://www.quillandquire.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='http://www.quillandquire.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1072157-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.quillandquire.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://www.quillandquire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.quillandquire.com/wp-content/plugins/sjm-dfp-manager/js/autopos.js?ver=0.5.5'></script>
<link rel='https://api.w.org/' href='http://www.quillandquire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.quillandquire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.quillandquire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vivek Shraya, Ma-Nee Chacaby, Darren Greer nominated for Publishing Triangle Awards' href='http://www.quillandquire.com/awards/2017/03/13/vivek-shraya-ma-nee-chacaby-darren-greer-nominated-for-publishing-triangle-awards/' />
<meta name="generator" content="WordPress 4.5" />
<link rel='shortlink' href='http://www.quillandquire.com/?p=129827' />
<link rel="alternate" type="application/json+oembed" href="http://www.quillandquire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.quillandquire.com%2Fawards%2F2017%2F03%2F13%2Fkatherena-vermette-doc-this-river-wins-canadian-screen-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.quillandquire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.quillandquire.com%2Fawards%2F2017%2F03%2F13%2Fkatherena-vermette-doc-this-river-wins-canadian-screen-award%2F&#038;format=xml" />

<!-- sjm-dfp output -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
var sjm_dfp_readmore_adslot = false;
var sjm_dfp_gallery_adslots = [{index:2, div:'sjm-dfp-sjm-gallery-leaderboard', freq:1, is_int:false, hide:false},{index:3, div:'sjm-dfp-sjm-gallery-big-box', freq:1, is_int:false, hide:false}];
var sjm_dfp_non_gallery_adslots = [{index:0, hide:false},{index:1, hide:false}];
var sjm_dfp_adslots = [];
var sjm_dfp_ref = (sjm_parse_url(document.referrer).hostname || '');

googletag.cmd.push(function() {
googletag.pubads().setTargeting('ref', sjm_dfp_ref);
googletag.pubads().setTargeting('slug', 'katherena-vermette-doc-this-river-wins-canadian-screen-award');
googletag.pubads().setTargeting('section-QQ', 'awards');
googletag.pubads().setTargeting('tag', ['katherena-vermette','this-river']);
googletag.pubads().setTargeting('ishome', 'no');
googletag.pubads().setTargeting('issingle', 'yes');

sjm_dfp_adslots[0] = googletag.defineSlot('/9527589/QQ_LeaderBoard', [[970, 90], [728, 90], [970, 250]], 'sjm-dfp-leaderboard')
	.addService(googletag.pubads());
sjm_dfp_adslots[1] = googletag.defineSlot('/9527589/QQ_BB_Upper', [[300, 250], [300, 600]], 'sjm-dfp-big-box-upper')
	.addService(googletag.pubads());
sjm_dfp_adslots[2] = googletag.defineSlot('/9527589/QQ_LeaderBoard_Gallery', [[728, 90]], 'sjm-dfp-sjm-gallery-leaderboard')
	.addService(googletag.pubads());
sjm_dfp_adslots[3] = googletag.defineSlot('/9527589/QQ_BB_Upper_Gallery', [[300, 250]], 'sjm-dfp-sjm-gallery-big-box')
	.addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().disableInitialLoad();
googletag.enableServices();

setInterval(function() { googletag.pubads().refresh([sjm_dfp_adslots[0]]) }, 600000);
setInterval(function() { googletag.pubads().refresh([sjm_dfp_adslots[1]]) }, 600000);
setInterval(function() { googletag.pubads().refresh([sjm_dfp_adslots[2]]) }, 600000);
setInterval(function() { googletag.pubads().refresh([sjm_dfp_adslots[3]]) }, 600000);
});
</script>

<!-- begin DistrictM tag -->
<!-- District M Header Bid Script for quillandquire.com -->
<script type='text/javascript' src='//hi.districtm.ca/v3.0.103246.js'></script>
<script type='text/javascript' src='//hi.districtm.ca/currency.js'></script>
<script type='text/javascript' src='//cdn.districtm.ca/v4.0.header.min.js'></script>
<!-- End District M Header Bid Script -->
<!-- end DistrictM tag -->
<meta name="viewport" content="width=device-width, initial-scale=1">	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
</head>

<body class="singular single single-post postid-129827 single-format-standard">

		<header class="row">

			<hgroup class="large-9 columns">

				<h1><a href="http://www.quillandquire.com/">Quill and Quire</a></h1>

				<!--<h2>Canada&#039;s magazine of book news and reviews</h2>-->
				<div id="mobile-toggle-wrapper">
					<a id="search-toggle" href="#" title="Show Search">
						<span>Search</span>
					</a>
					<a id="content-nav-toggle" href="#" title="Show Menu">
						<span>Menu</span>
					</a>
				</div>

			</hgroup>
			
            <div id="user" class="large-3 columns">
                
                <ul>
                    <li><a id="login" href="/user-login-register/" style="width:24%;">Login</a></li><li><a id="profile" href="/profile/">Profile</a></li>

                    <li><a id="subscribe" href="/register/">Subscribe</a></li>

                </ul>
                
            </div>
			
			<div id="search" class="large-3 columns">

				
<form role="search" method="get" class="search-form search-form-sitewide" action="http://www.quillandquire.com/">
    
    <label class="search-form-label" for="s">Search for:</label>
    
    <div class="search-form-input-wrap">
    
        <input class="search-form-input" type="text" value="" name="s" placeholder="Search" />
        
        <button class="search-form-submit" type="submit">GO</button>
        
    </div>
    
</form>

				
			</div>
			
			<nav class="navbar" id="navbar">
			
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-53673" class="paywall menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children hasSubmenu menu-item-53673"><a href="/omni/">Industry News</a>
<ul class="sub-menu">
	<li id="menu-item-88094" class="menu-item menu-item-type-taxonomy menu-item-object-quill-omni-category menu-item-88094"><a href="http://www.quillandquire.com/omni-category/deals11/">Deals</a></li>
	<li id="menu-item-88097" class="menu-item menu-item-type-taxonomy menu-item-object-quill-omni-category menu-item-88097"><a href="http://www.quillandquire.com/omni-category/personnel-changes-articles/">Personnel changes</a></li>
	<li id="menu-item-88096" class="menu-item menu-item-type-taxonomy menu-item-object-quill-omni-category menu-item-88096"><a href="http://www.quillandquire.com/omni-category/agency-distribution-changes-articles/">Agency/distribution changes</a></li>
	<li id="menu-item-53719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53719"><a href="http://www.quillandquire.com/report-a-book-deal/">Report a Book Deal</a></li>
</ul>
</li>
<li id="menu-item-53535" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children hasSubmenu menu-item-53535"><a href="http://www.quillandquire.com/quillblog/">Quillblog</a>
<ul class="sub-menu">
	<li id="menu-item-128677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128677"><a href="http://www.quillandquire.com/category/awards/">Awards</a></li>
	<li id="menu-item-106326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106326"><a href="http://www.quillandquire.com/category/book-news/">Book news</a></li>
	<li id="menu-item-53537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53537"><a href="http://www.quillandquire.com/category/books-year/">Books of the Year</a></li>
	<li id="menu-item-53539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53539"><a href="http://www.quillandquire.com/category/digital-publishing-and-technology/">Digital publishing</a></li>
	<li id="menu-item-53540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53540"><a href="http://www.quillandquire.com/category/events/">Events</a></li>
	<li id="menu-item-53538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53538"><a href="http://www.quillandquire.com/category/childrens-publishing/">Kids&#8217; publishing</a></li>
</ul>
</li>
<li id="menu-item-53606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children hasSubmenu menu-item-53606"><a href="/review">Book Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-87896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87896"><a href="/book-category/memoir-biography-reviews/">Biography/Memoirs</a></li>
	<li id="menu-item-87897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87897"><a href="/book-category/politics-current-affairs-reviews/">Current Affairs</a></li>
	<li id="menu-item-87898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87898"><a href="/book-category/food-drink-reviews/">Food/Drink</a></li>
	<li id="menu-item-87899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87899"><a href="/book-category/science-technology-environment-reviews/">Nature/Environment</a></li>
	<li id="menu-item-87900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87900"><a href="/book-category/fiction-novels-reviews/">Novels</a></li>
	<li id="menu-item-87901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87901"><a href="/book-category/graphica-reviews/">Graphic Novels</a></li>
	<li id="menu-item-87902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87902"><a href="/book-category/poetry-reviews/">Poetry</a></li>
	<li id="menu-item-87903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87903"><a href="/book-category/fiction-short-reviews/">Short Fiction</a></li>
	<li id="menu-item-87904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87904"><a href="/book-category/sports-health-self-help-reviews/">Sports</a></li>
</ul>
</li>
<li id="menu-item-106442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children hasSubmenu menu-item-106442"><a href="/book-category/kids-books/">Kids’ Books</a>
<ul class="sub-menu">
	<li id="menu-item-106439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106439"><a href="/book-category/children-and-ya-non-fiction/">Children&#8217;s and YA Non-Fiction</a></li>
	<li id="menu-item-106440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106440"><a href="/book-category/children-and-ya-fiction/">Children&#8217;s and YA Fiction</a></li>
	<li id="menu-item-53835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53835"><a href="/book-category/picture-books-reviews/">Picture Books</a></li>
</ul>
</li>
<li id="menu-item-120009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120009"><a href="/authors/">Author Profiles</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children hasSubmenu menu-item-13"><a href="/jobs/">Job Board</a>
<ul class="sub-menu">
	<li id="menu-item-53792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53792"><a href="/jobs/add/">Submit a Job Ad</a></li>
</ul>
</li>
</ul></div>				
			</nav>
			
		</header>
    
		
		<div id="container">

		
<section id="content">
	
	<div class="review-subcontainer" >
			
			<p>
				Awards			</p>
	</div>
	<div class="content-container">
		
		<p class="back-button"><a href="http://www.quillandquire.com/quillblog/"><span class="guillemet">&laquo;</span> Back to </br> Quillblog</a></p>
		
		<article id="post-129827" class="row post-129827 post type-post status-publish format-standard hentry category-awards tag-katherena-vermette tag-this-river">
	
			<section class="large-8 small-12 push-4 columns">
				
				
				<header>
				
					
					<h1>Katherena Vermette doc This River wins Canadian Screen Award</h1>
					
				</header>
				
				
				 
				<div class="entry-content">
				
					<p><a href="http://www.quillandquire.com/wp-content/uploads/2017/03/Vermette.jpg"><img class="aligncenter size-medium wp-image-129829" src="http://www.quillandquire.com/wp-content/uploads/2017/03/Vermette-600x338.jpg" alt="Vermette" width="600" height="338" srcset="http://www.quillandquire.com/wp-content/uploads/2017/03/Vermette-600x338.jpg 600w, http://www.quillandquire.com/wp-content/uploads/2017/03/Vermette-768x432.jpg 768w, http://www.quillandquire.com/wp-content/uploads/2017/03/Vermette-1024x576.jpg 1024w, http://www.quillandquire.com/wp-content/uploads/2017/03/Vermette-711x400.jpg 711w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://www.quillandquire.com/omni/how-three-indigenous-authors-cut-through-the-noise-of-social-media-to-become-online-activists/">Métis poet Katherena Vermette</a> has won a Canadian Screen Award for her National Film Board short documentary, <a href="https://www.nfb.ca/film/this_river/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.nfb.ca/film/this_river/', 'This River');"><em>This River</em></a>.</p>
<p><em>This River</em> follows Vermette as she accompanies a member of Drag the Red, an organization that searches Winnipeg&#8217;s Red River for clues about missing members of indigenous communities. Vermette co-wrote and directed the film with Erika MacPherson. Alicia Smith acted as producer.</p>
<p>In August 2016, the film won the Coup de cœur du jury award at the Montreal First Peoples Festival.</p>
					
				</div>	
					
										
				<div class="entry-content">
						<div class="related-posts">
<div id="related-posts-MRP_all" class="related-posts-type">
<h2>Related Posts</h2>
<ul>
<li><a href="http://www.quillandquire.com/omni/how-three-indigenous-authors-cut-through-the-noise-of-social-media-to-become-online-activists/"><img src=http://www.quillandquire.com/wp-content/uploads/2017/02/MarchFeature_LynnScurfield_illustration_Final3.jpg></a></br><a href="http://www.quillandquire.com/omni/how-three-indigenous-authors-cut-through-the-noise-of-social-media-to-become-online-activists/"><h4>How three indigenous authors cut through the noise of social media to become online activists</h4></a></li>
</ul></div>
</div>                    </div>
		
				<footer>
									</footer>
				
			</section>
			
			<aside class="large-3 push-1 small-12 pull-8 columns">
						
						<div id="social-media-container">
	<section class="social-media-buttons">
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.quillandquire.com/awards/2017/03/13/katherena-vermette-doc-this-river-wins-canadian-screen-award/" class="social facebook" title="Share Katherena Vermette doc This River wins Canadian Screen Award on Facebook" rel="nofollow">

		</a>
		<a href="http://twitter.com/home/?status=Katherena+Vermette+doc+This+River+wins+Canadian+Screen+Award - http://www.quillandquire.com/awards/2017/03/13/katherena-vermette-doc-this-river-wins-canadian-screen-award/" class="social twitter" title="Tweet Katherena Vermette doc This River wins Canadian Screen Award" rel="nofollow">

		</a>
		<!--
		<a href="https://plus.google.com/share?url=http://www.quillandquire.com/awards/2017/03/13/katherena-vermette-doc-this-river-wins-canadian-screen-award/" class="social gplus" title="Plus One Katherena Vermette doc This River wins Canadian Screen Award" rel="nofollow">
			<span class="icon"></span>
		</a>
		
		<a href="http://pinterest.com/pin/create/button/?url=http://www.quillandquire.com/awards/2017/03/13/katherena-vermette-doc-this-river-wins-canadian-screen-award/&media=" class="social pinterest" title="Pin Katherena Vermette doc This River wins Canadian Screen Award" rel="nofollow">
			<span class="icon"></span>
		</a>
-->
				
		<a href="#" onClick="window.print()" class="social print">
		</a>
	
		
		<a href="mailto:?subject=Katherena Vermette doc This River wins Canadian Screen Award&body=Read 'Katherena Vermette doc This River wins Canadian Screen Award' at Quill and Quire : http://www.quillandquire.com/awards/2017/03/13/katherena-vermette-doc-this-river-wins-canadian-screen-award/" class="social email" title="Email" rel="nofollow">
		</a>

	</section>
	</div>
					<div class="meta">
				
					<p class="author"><span class="bold">By </span><a href="http://www.quillandquire.com/author/scflinn/" title="Posts by Sue Carter" rel="author">Sue Carter</a></p>
					
					<p class="date">March 13th, 2017</p>
					
					<p class="time">1:50 pm</p>
					
					<p class="categories">
						<span class="bold">Category:</span> <a href="http://www.quillandquire.com/category/awards/">Awards</a>					</p>
					
					<p class="categories">
						<span class="bold">Tagged with: </span><a href="http://www.quillandquire.com/tag/katherena-vermette/">Katherena Vermette</a>, <a href="http://www.quillandquire.com/tag/this-river/">This River</a>					</p>
					
				</div>
				<div class="meta feedback">
					
						<h1>LEAVE A REPLY</h1>
                        <a href="mailto:reviews@quillandquire.com?subject=Review of Katherena Vermette doc This River wins Canadian Screen Award">Send feedback to Q&Q editors about this article</a>

				</div>	
									
					
					
				
					
			</aside>
			
			<div id="respond">
			
							
			</div>
			
		</article>
	
	</div>
	
</section>
	
	
<div id="sidebar">
	 
	 
<div id="wpjb-recent-jobs-2" class="widget widget_wpjb-recent-jobs"><h2>Job Board</h2>
<div class="wpjb wpjb-widget">
    <div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top">
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="http://www.quillandquire.com/jobs/view/publicity-assistant-at-raincoast/">Publicity Assistant</a></span><br/>
                <span class="wpjb-sub">Richmond <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="http://www.quillandquire.com/jobs/view/editor-6/">Editor</a></span><br/>
                <span class="wpjb-sub">Remote from within Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="http://www.quillandquire.com/jobs/view/sales-and-advertising-coordinator/">Sales and Advertising Coordinator</a></span><br/>
                <span class="wpjb-sub">Toronto <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="http://www.quillandquire.com/jobs/view/sales-marketing-representative/">Sales &amp; Marketing Representative</a></span><br/>
                <span class="wpjb-sub">Toronto <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="http://www.quillandquire.com/jobs/view/acquisitions-editors-fulltime-and-parttime/">Acquisitions Editors (Fulltime and parttime)</a></span><br/>
                <span class="wpjb-sub">Halifax <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all">           
                    <a class="wpjb-link-view-all" href="http://www.quillandquire.com/jobs">View All</a>
                    <span class="wpjb-glyphs wpjb-icon-right-open"></span>
                </span>
            </div>
        </div>
         
    </div>
</div>

</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><ul class="social">
        <li><a href="http://www.facebook.com/quillandquire" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.facebook.com/quillandquire', '&nbsp;');" class="facebook">&nbsp;</a></li>
        <li><a href="http://twitter.com/quillandquire" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://twitter.com/quillandquire', '&nbsp;');" class="twitter">&nbsp;</a></li>

 <li><a href="http://www.instagram.com/quillandquire/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.instagram.com/quillandquire/', '&nbsp;');" class="instagram">&nbsp;</a></li>
  <li><a href="http://www.pinterest.com/quillandquire" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.pinterest.com/quillandquire', '&nbsp;');" class="pinterest">&nbsp;</a></li>
</ul></div>
		</div>	 
	 <div id="text-8" class="widget widget_text"><h2>Contact Us</h2>			<div class="textwidget"><ul class="contact">
        <li><a title="Anonymous tipline" href="/tipline">Use our anonymous tipline</a></li>
        <li><a href="/report-a-book-deal">Report a book deal</a></li>
        <li><a href="/about"><img src="/wp-content/themes/Quire/images/email-us.png"/>Contact us via email</a></li>
</ul></div>
		</div><div id="quill_latest_issue-8" class="widget widget_quill_latest_issue"><h2>Latest Issue</h2><div class="widget-content"><div class="cover"><img src="http://www.quillandquire.com/wp-content/uploads/2017/03/AprilQQCover_Final.jpg" /></div>		<ul>
			<li><p><a target="_blank" href="https://pocketmags.com/ca/quill-and-quire-magazine" title="Digital edition of Q&amp;Q magazine">Subscribe: Digital Edition</a></p></li>
			<li><p><a target="_blank" href="https://secure.quillandquire.com/subscribe.php" title="Print edition of Q&amp;Q magazine">Subscribe: Print Edition</a></p></li>
			<li><p><a target="_blank" title="Buy back issues of Q&amp;Q magazine" href="https://secure.indas.on.ca/store/sjm/products/listing/all/Quill-Quire">Buy Back Issues</a></p></li> 
			<li><p><a target="_blank" title="Manage Magazine Subscription" href="https://secure.quillandquire.com/login.php?fwd=address.php">Manage Magazine Subscription</a></p></li>
		</ul>
		</div>
		</div>	 
</div>

		</div>
		<footer>
			<div id="quicknav" class="row">
				<nav class="columns large-8">
					
					<div class="row">
						<div class="column large-4">
                            <h1><span>Quick Links</span></h1>
							<div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="/">Home</a></li>
<li id="menu-item-87917" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-87917"><a href="http://www.quillandquire.com/quillblog/">Quillblog</a></li>
<li id="menu-item-87918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87918"><a href="/review/">Book reviews</a></li>
<li id="menu-item-87919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87919"><a href="/book-category/kids-books/">Children&#8217;s book reviews</a></li>
<li id="menu-item-87934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87934"><a href="/postauthor/">Author Profiles</a></li>
<li id="menu-item-87922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87922"><a href="http://www.quillandquire.com/jobs/">Job Board</a></li>
<li id="menu-item-99538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99538"><a href="/internships/">Internships</a></li>
</ul></div>						</div>
						<div class="column large-4">
                            <h1><span>Q&Q Omni</span></h1>
							<div class="menu-omni-container"><ul id="menu-omni" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="/omni/">Industry News</a></li>
<li id="menu-item-87924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87924"><a href="/omni-category/personnel-changes-articles/">Personnel changes</a></li>
<li id="menu-item-87925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87925"><a href="http://www.quillandquire.com/category/awards/">Awards</a></li>
<li id="menu-item-87927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87927"><a href="http://www.quillandquire.com/tipline/">Anonymous tipline</a></li>
</ul></div>						</div>
						<div class="column large-4">
                            <h1><span>Customer Service</span></h1>
							<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-87928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87928"><a href="http://www.quillandquire.com/publications/">Publications</a></li>
<li id="menu-item-88092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88092"><a href="https://secure.quillandquire.com/subscribe.php">Subscribe to Q&#038;Q magazine</a></li>
<li id="menu-item-87931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87931"><a href="http://www.quillandquire.com/faq/">FAQ</a></li>
<li id="menu-item-87930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87930"><a href="http://www.quillandquire.com/advertising/">Advertising Info</a></li>
<li id="menu-item-87933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87933"><a href="http://www.quillandquire.com/about/">About Us</a></li>
<li id="menu-item-87932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87932"><a href="http://www.quillandquire.com/privacy/">Privacy Policy</a></li>
</ul></div>						</div>
						<div class="grants large-12 columns">
						<a href="http://www.canadacouncil.ca/home-e.htm" class="canadacouncil"><img src="http://www.quillandquire.com/wp-content/themes/Quire/images/_.gif" alt="" class="sprite" /></a>
						<a href="http://www.arts.on.ca/site4.aspx" class="ontarioartscouncil"><img src="http://www.quillandquire.com/wp-content/themes/Quire/images/_.gif" alt="" class="sprite" /></a>
					</div>
					</div>
				</nav>
				
				
			<p class="colophon">All content copyright Quill & Quire &mdash; Quill & Quire is a registered trademark of St. Joseph Media.</p>
			</div>
		</footer>
		
				<script type="text/javascript">
			jQuery(document).ready(function($){
				$('#wp-admin-bar-membershipuselevel').find('a').click(function(e){
					e.preventDefault();

					var $this = $(this);

					$('#wp-admin-bar-membershipuselevel').removeClass('hover').find('> div').filter(':first-child').html('Switching...');

					$.get($this.attr('href')).done(function(data){
						window.location.href = window.location.href;
					});
				});
			});
		</script>
		
<div id="sjm-dfp-leaderboard-wrapper" class="sjm-ad-wrapper" style="margin-bottom:10px;padding-top:10px;background:transparent;">
<!-- SJM DFP Leaderboard -->
<div id="sjm-dfp-leaderboard" style="max-width: 970px;margin:0 auto;text-align:center;">
<script type='text/javascript' >
googletag.cmd.push(function() { googletag.display('sjm-dfp-leaderboard'); });
</script>
</div>
</div>


<div id="sjm-dfp-big-box-upper-wrapper" class="sjm-ad-wrapper" style="margin-bottom:15px;background:transparent;">
<!-- SJM DFP Big Box Upper -->
<div id="sjm-dfp-big-box-upper" style="width: 300px;margin: auto;">
<script type='text/javascript' >
googletag.cmd.push(function() { googletag.display('sjm-dfp-big-box-upper'); });
</script>
</div>
</div>


<div id="sjm-dfp-sjm-gallery-leaderboard-wrapper" class="sjm-ad-wrapper" style="background:transparent;">
<!-- SJM DFP SJM Gallery Leaderboard -->
<div id="sjm-dfp-sjm-gallery-leaderboard" style="margin:0 auto;width:728px;height: 90px;">
<script type='text/javascript' >
googletag.cmd.push(function() { googletag.display('sjm-dfp-sjm-gallery-leaderboard'); });
</script>
</div>
</div>


<div id="sjm-dfp-sjm-gallery-big-box-wrapper" class="sjm-ad-wrapper" style="margin-top:10px;">
<!-- SJM DFP SJM Gallery Big Box -->
<div id="sjm-dfp-sjm-gallery-big-box" style="">
<script type='text/javascript' >
googletag.cmd.push(function() { googletag.display('sjm-dfp-sjm-gallery-big-box'); });
</script>
</div>
</div>
<script>var sjm_dfp_autopos = [['sjm-dfp-leaderboard','PREPEND','body'],['sjm-dfp-big-box-upper','AFTER','.widget_quill_latest_issue'],['sjm-dfp-sjm-gallery-leaderboard','APPEND','#sjm-gallery-leaderboard-ad-wrapper'],['sjm-dfp-sjm-gallery-big-box','APPEND','#sjm-gallery-bigbox-ad-wrapper']];</script>


<!-- begin Moat tag -->
<script>
(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://su3f0sa968mg-a.akamaihd.net/z.gif?e=17&d="+
encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/stjoecontent10857501/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
(new Image).src=y}catch(e){}}})();
</script>
<!-- end Moat tag -->
<script type="text/javascript">
		    /*** SJM Gallery call ***/
			jQuery(document).ready(
				function($) {
					
					$(".sjm-gallery.active").sjmGallery(
							{
								gallery_item_selector: ".sjm-gallery-post-gallery-slide",
								paginationSeparator: "/",
								paginationAfter: "",
								useFirstSlideInfoForBlank: 0,
								animationSpeed: 200,
								enableStateManagement : 1,
								enableKeyboardControl : 1,
								showCaptionLabel : "Show caption",
								hideCaptionLabel : "Hide caption",
                                progressiveLoadRange : 10,
                                triggerGApageviews: 1,
                                imageLoadingMethod: "progressive-load",
                                enableImageZoom: 1,
                                imageZoomLabel: "Click image to zoom",
								enableCarousel: 1,
								
								enableRelatedGallery: 1,
								enableRelatedGalleryList: 0,
								backToGalleryText: "&laquo; back to current gallery",
                                
								flexslider_properties: {
									slider: {
										touch:1,
                                        mousewheel: 1,
                                        animation: "slide",
                                        animationSpeed: 200,
                                        controlsContainer: "div#sjm-gallery-slider, div#sjm-gallery-mobile-direction, div#sjm-gallery-aside-nav",
                                        animationLoop: 0
                                        
									},
									carousel: {
										touch:1,
										minItems:4,
										maxItems:10,
                                        itemWidth:75,
										itemMargin:5,
                                        controlNav: false,
                                        directionNav: true,
                                        animationLoop: 0
                                        
									}
								}
							}
					);
					
				}
			);
		</script><script type='text/javascript' src='http://www.quillandquire.com/wp-content/plugins/barker/resources/scripts/barker_theme.js'></script>
<script type='text/javascript' src='http://www.quillandquire.com/wp-content/plugins/sjm-dfp-manager/js/gallery_connector.js?ver=0.5.5'></script>
<script type='text/javascript' src='http://www.quillandquire.com/wp-content/plugins/sjm-gallery/js/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='http://www.quillandquire.com/wp-content/plugins/sjm-gallery/js/jquery.flexslider-min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.quillandquire.com/wp-content/plugins/sjm-gallery/js/jquery.sjm-gallery.min.js?ver=0.0.5'></script>
<script type='text/javascript' src='http://www.quillandquire.com/wp-content/themes/Quire/javascripts/quill.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.quillandquire.com/wp-content/themes/Quire/javascripts/html5shiv.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.quillandquire.com/wp-content/themes/Quire/javascripts/css3-mediaqueries.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.quillandquire.com/wp-content/themes/Quire/javascripts/mystickymenu.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.quillandquire.com/wp-content/plugins/quill/js/quill-all-authors-profiles.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.quillandquire.com/wp-includes/js/wp-embed.min.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toistSharing = {"target":"http:\/\/www.quillandquire.com\/wp-admin\/admin-ajax.php","nonce":"1d600f641f","url":"http:\/\/www.quillandquire.com\/awards\/2017\/03\/13\/katherena-vermette-doc-this-river-wins-canadian-screen-award\/","post_id":"129827"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.quillandquire.com/wp-content/plugins/sjm-toist-sharing/toist-sharing.js?ver=1'></script>
	
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"712cadf856","applicationID":"3510911","transactionName":"MwdVMkFYWxFYVhILCgpNdgVHUFoMFkYPDAIIBw==","queueTime":0,"applicationTime":1428,"atts":"H0BWRAlCSB8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: www.quillandquire.com @ 2017-03-13 13:50:55 by W3 Total Cache -->